You are Unregistered, please register to gain Full access.    
Home Blog Links Regulations Import A Car From Japan Forums Vendor Lists Buy Cars/Parts Contact

Home UserCP Memberlist Register Calendar FAQ

Go Back   JDMVIP Forums JDM Japanese Cars Import Used Auctions > Subaru > Impreza
User Name
Password
Register FAQ VB Image Host Members List Calendar Search Today's Posts Mark Forums Read


Symptoms/Jerking from bad Subaru Transmission mount?

Impreza


Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2010, 12:30 AM
jdmvip jdmvip is offline
Friendly & Unbiased Moderator
 
Join Date: Mar 2008
Location: Surrey, BC Canada
Posts: 12,081
Default Symptoms/Jerking from bad Subaru Transmission mount?

I'm beginning to think my transmission or engine mounts are no good.

Some background:

My car has jerked ever since I got it, it can happen at any RPM and in any gear. I had the clutch replaced last year with no difference (except that I get rattling and more roaring/whining on deceleration which is supposedly bad springs in the clutch disc).

If the transmission mount was bad, shouldn't Subaru have easily seen that it was or maybe there were no external signs of problems.

I've changed all kinds of parts including TPS, MAF, fuel filter,fuel pump, OEM coils, air filter, IACV, IC, spark plugs etc... so I doubt it is engine related unless it's the engine mounts themselves.


Here are my symptoms:

1.) Sometimes I get a loud clunk/thud when shifting into second gear or when pushing in the clutch in 1st gear. (I've read that this is a sign of a bad engine mount.
2.) When getting on and off the throttle (especially after coasting or with little forward momentum) the car will jerk back and forth. Usually the jerking motion goes with the sound of the driveshafts in the transmission (it's hard to explain). You'll hear the ewww ewww sound of the driveshafts and the jerking goes to that motion which makes me suspect the transmission mount.
3.) I get a high pitched whining when decelerating (I heard this is a symptom of a bad transmission mount)., I always thought it was the turbo but I'm not 100% sure anymore.
4.) Sometimes the car is very hard to shift, while other times it is effortless. (I read that this is a sign the pitch/angle of the transmission is shifting/changing due to a bad mount).
5.) Sometimes the transmission seems to lag, as in I have to feather the clutch to get it to engage (at the same time I feel shaking).
6.) Usually when engaging the clutch in 1st gear I feel shaking and a vibration, it seems like the car wants to go but the transmission is lagged and fighting itself.
7.) When the car jerks it really does feel like it could be coming from the transmission.
8.) When turning the car off it does shake a little bit (could be a sign of bad engine mounts).
9.) The jerking seems to get worse as the car gets hotter and is driven for longer periods of time.

If anyone has any advice it would be greatly appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 11-06-2010, 06:33 PM
Brodie69's Avatar
Brodie69 Brodie69 is offline
JDMVIP.com Veteran
 
Join Date: Feb 2010
Location: Victoria, B.C.
Posts: 245
Default

My car has also always had a bit of a jerky feeling to it and when I dropped the trans I noticed the mounts were SHIT! So... new tranny and engine mounts are a great idea regardless as the ones in our cars are 15+ years old!
Reply With Quote
  #3  
Old 11-06-2010, 07:25 PM
jdmvip jdmvip is offline
Friendly & Unbiased Moderator
 
Join Date: Mar 2008
Location: Surrey, BC Canada
Posts: 12,081
Default

How obvious was it that they were bad and do you mean the engine mounts too? I'm guessing the only way to replace the mounts is to drop the transmission right?

Can you describe how your car jerks, how it feels, what sounds you hear and what situations it happens in?

Did you replace your transmission mount and did it solve anything?

You sound very mechanically inclined and I'm not sure if it would be smart/easy to drop it with the car sitting on jackstands.
Reply With Quote
  #4  
Old 11-12-2010, 09:30 AM
Brodie69's Avatar
Brodie69 Brodie69 is offline
JDMVIP.com Veteran
 
Join Date: Feb 2010
Location: Victoria, B.C.
Posts: 245
Default

JDMvip... I dropped my entire tranny and swapped the clutch with it on nothing more than jackstands

The stock mounts are rubber mounts and over time they loosen up and the rubber breaks down... now we have to conisder the fact that all our cars are over 15 years old to start!

If you do change them I would recommend switching to a good aftermarket mount instead of stock ones as you will have to eventually do it again in the near future if you use stock replacements. There are people driving 02+ cars who replace there mounts because they say they are getting worn out so im sure the ones on our cars are hanging on by a thread!

Mine were loose and sloppy and worn so its on the list to be replaced.
Reply With Quote
  #5  
Old 11-15-2010, 03:26 PM
jdmvip jdmvip is offline
Friendly & Unbiased Moderator
 
Join Date: Mar 2008
Location: Surrey, BC Canada
Posts: 12,081
Default

Thanks Brodie69, but can you tell me what symptoms you had before changing the mounts and what improvement you felt after?

How long did the job take? Basically it's the same as swapping the transmission/clutch because it's got to be fully removed right? So that means exhaust removal, driveshafts disconnected from transmission etc..?

When I'm getting the jerking I really feel like it's coming from right under me/transmission area.

What do you think of the STi Group N mounts? I heard those have a stock feel but aren't too harsh like some aftermarket options.

The only thing bugging is me that I haven't been able to find any owners let alone Subaru owners describe how a bad transmission mount can feel and what the symptoms are. I don't mind the hassle of doing them if that's really the source of my jerkiness but I need more convincing/info first
Reply With Quote
Sponsored Links
  #6  
Old 11-21-2010, 10:18 AM
Brodie69's Avatar
Brodie69 Brodie69 is offline
JDMVIP.com Veteran
 
Join Date: Feb 2010
Location: Victoria, B.C.
Posts: 245
Default

I havent changed mine yet but its on the never ending list of crap to do. My car runs and drives fine right now so thats how its staying until the new year and I get a new job then I can finally get on with some more upgrades.
Reply With Quote
  #7  
Old 01-04-2011, 10:33 PM
jdmvip jdmvip is offline
Friendly & Unbiased Moderator
 
Join Date: Mar 2008
Location: Surrey, BC Canada
Posts: 12,081
Default

That's what I'm getting at though, and that's good info from you. You say your mounts are shot yet your car doesn't have any symptoms I have.

I think it's unlikely my problems are being caused by bad transmission mounts, thanks for the info.
Reply With Quote
  #8  
Old 01-06-2011, 06:03 AM
koalorka's Avatar
koalorka koalorka is offline
JDMVIP.com Veteran
 
Join Date: Jun 2010
Location: Etobicoke, ON
Posts: 962
Default

That's a tough one. I think it comes down to a drivetrain issue of some sort but your mounts would have to have deteriorated badly to cause what you describe.

My car has some of the jerkiness that you describe, but that's only when starting from 1st gear and mostly because it's running a very grippy Stage 2 clutch, but I will look into replacing mounts when it gets warm out and report back with the results.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -8. The time now is 10:26 AM.
Powered by vBulletin
vB Ad Management by =RedTyger=

Contact Us            Archive  


Footer
ANTERiOR Top