Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 2017 Forum Upgrade Feedback

  1. #1

    User Info Menu

    Default 2017 Forum Upgrade Feedback

    Forums have been upgraded and separated into a secondary server to keep up with the traffic.
    Please let us know if you are having any issues etc...

  2. #2

    User Info Menu

    Default

    So far everything seems good and +1 for the mobile responsive theme finally!

  3. #3

    User Info Menu

    Thumbs up Nice!

    The revamping of the forum looks good. Hopefully there's also been some changes in security to help keep those nuisance spammer bastages out.

  4. #4

    User Info Menu

    Default

    Yes it should be good it is a constant battle but when we first migrated the old anti-spam plugin didn't work so we spent a bit of time cleaning up the mess. If you guys do see some please flag/report it.

    As always guys thanks and please report any issues, bugs or suggestions as you use the new site. If there is enough interest I might pay to have our own app made for Android and iOS.

  5. #5

    User Info Menu

    Default

    Hey guys so I don't think I'm alone but I started receiving forum e-mails from last week including updates to threads etc because the new server wasn't recognized or whitelisted by most places for e-mail until recently.

    Can anyone report if they were receiving e-mails around this time including the e-mail about the upgrade itself?

    I suspect a lot haven't received the e-mails but some may be receiving them now.

    Any feedback about this is appreciated.

    Thanks everyone!

  6. #6

    User Info Menu

    Lightbulb

    Quote Originally Posted by jdmvip View Post

    Can anyone report if they were receiving e-mails around this time including the e-mail about the upgrade itself?
    I don't believe I've been sent any emails from this site recently.

  7. #7

    User Info Menu

    Default

    Just changed some settings that I hopr fix things.

  8. #8

    User Info Menu

    Thumbs up It worked

    Quote Originally Posted by jdmvip View Post

    Just changed some settings that I hope fix things.
    Okay, that seems to have done the trick... got an email notice.

  9. #9

    User Info Menu

    Default

    Quote Originally Posted by Vancouver98STi View Post
    Okay, that seems to have done the trick... got an email notice.
    +1 thx for the update I got the email with your reply.
    rhdgc8 points out VB ImageHost is broken/may be possible to fix. Instead there is Vbulletin Album under My Profile and I will probably convert VB Image to VB Album.
    All original images are still there and working.

    Thanks everyone keep letting us know about bugs/feedback

  10. #10

    User Info Menu

    Default

    We are very lucky to have the creator of VB Image Hosting looking into it for us. Thanks very much to their team for looking into this because they told me development has stopped supporting newer versions of Vbulletin even though it is so much better than normal attachments/VB Album.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •